Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I tried to install Oracle 11g XE into my machine (Windows XP media center edition, version 2002 SP3) I'm getting an error as

0x80040702 Description: Failed to load DLL:chkportDll2

I've googled, but not found any suitable answer.

share|improve this question

migrated from Jan 26 '12 at 13:12

This question came from our site for professional and enthusiast programmers.

Don't think MCE are certified to run Oracle 11g XE.


  • This thread mentions deleting install paths found at


    key from the registry. You can try that. As always, ensure you have a working backup before you fiddle with the registry.

  • Reinstalling SP3
share|improve this answer
I'm using SP3.Wy am i getting this error and what's d reason for it and how can i get the solution – ksg Jan 25 '12 at 11:49
did you read my first point? @ksg – Sathya Jan 25 '12 at 11:58
Actually i've installed oracle 11g xe intially into my machine.I had to restart the system and after that i could not access the db.So i unistalled the db and when i tried to reinstall it this error comes.. – ksg Jan 25 '12 at 12:04
that's fine, did you do as told to do in the first point? @ksg – Sathya Jan 25 '12 at 12:05

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.