Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have migrated from Oracle sql developer tool 1.5x to 3.1x and imported my connection settings with database 10g. When I try to open a connectionstring in the developer tool I get this message:

enter image description here

What driver should I install and where can I find it?

share

migration rejected from stackoverflow.com Mar 24 at 16:42

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by Max Vernon, Phil, Erik, ypercubeᵀᴹ, swasheck Mar 24 at 16:42

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Too localized - this could be because your code has a typo, basic error, or is not relevant to most of our audience. Consider revising your question so that it appeals to a broader audience. As it stands, the question is unlikely to help other users (regarding typo questions, see this meta question for background)." – Max Vernon, Phil, Erik, ypercubeᵀᴹ, swasheck
If this question can be reworded to fit the rules in the help center, please edit the question.

    
What do you mean by 'imported my connection settings with database 10g'? Whould be helpfull to post the connection information ... It seems to have something to do with that. – Robert Merkwürdigeliebe Mar 13 '12 at 11:51
    
When I installed oracle sql developer 3.1x on my OS where the 1.5x was already installed I could overtake the existing settings/connectionstrings from the former oracle developer 1.5x. – Pascal Mar 13 '12 at 12:34
1  
OK but now the important part : give us the connection settings. Right click on the connection|properties and give us the details. – Robert Merkwürdigeliebe Mar 14 '12 at 7:55
1  
Does creating a new connection from scratch give the same error as the imported ones? – Leigh Riffel Mar 23 '12 at 21:10