Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I'm able to connect to my SQL Server 2008R2 localhost Database Engine and Integration Services.

However, when I try to connect to Analysis Services, it fails with the message: "A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond."

I didn't get an error when I tried to connect to Reporting Services, but didn't get a response of any kind after 10 minutes and canceled the connection attempt.

What can I do to fix this?

share|improve this question
2  
Is the SSAS server actually running? - you can check this in the services control panel. –  ConcernedOfTunbridgeWells Apr 13 '12 at 9:59
    
That was the first thing I checked. It appeared to be running, but I restarted it just to be sure -- same results. –  Head of Catering Apr 13 '12 at 12:36
    
May be this MSDN link might help technet.microsoft.com/en-us/library/cc917670.aspx it is for SQL Server 2005 but worth a try –  JackLock Apr 13 '12 at 20:07
    
support.microsoft.com/kb/2658571 This fixes the issue –  user13407 Oct 12 '12 at 2:20
add comment

1 Answer 1

up vote 2 down vote accepted

I believe the original installation was bad. I uninstalled and re-installed and now everything is working as it should.

share|improve this answer
    
Don't forget to accept your own answer then ;) –  Jeroen Apr 23 '12 at 18:47
1  
Thanks for the reminder. Hup Holland! –  Head of Catering Apr 23 '12 at 19:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.