Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I already success install oracle-xe on my ubuntu 10-04, tried to configure the port and password sudo /etc/init.d/oracle-xe configure, and then restart my computer and go to and input system as the username and my password admin but it said that Invalid Login Credentials.

The problem here I cannot login, try to re-install the oracle but same problem occur. Anyone can help me with this things? I'm very appreciated your help, thanks...


I found that after I re-install again oracle-xe and set the password same with my system password it worked.

Thank you so much for everyone that has already read my problem. Maybe this problem sound funny, but it really happen to me. Please note that when you try to downvote someone make sure you give comment. I'm really disappointed with this thing happen to me, even I'm newbie I know the rules around here.

Question: Why I got '-1' here? Please add a comment if I do something wrong, I ask because I don't know the solution and I tried to googling before and cannot find it. Because there is no one that help me here so I solve my own problem. Do you think that I'm here just to find point? No I'm here because I know you can help me to solve my problem. Please read this one before criticize someone

share|improve this question

closed as too localized by Nick Chammas, Leigh Riffel, Jack Douglas Apr 27 '12 at 18:30

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

So is your problem now solved? I think whoever downvoted you did so because the error you got -- Invalid Login Credentials -- is very clear and simply indicates you entered your username or password in incorrectly. That's what we're going to think in the absence of any other information about what you tried, why you're sure you entered the credentials in correctly, etc. – Nick Chammas Apr 26 '12 at 11:51
Thanks for the response, when I tried to configure first, I input the password with admin and failed. After that I tried with my system password and failed too. And then I re-install again and try to input the password with my system password and try to login and it success. – Crazenezz Apr 26 '12 at 11:57
@Crazenezz down-voting is not bad etiquette, the faq is referring to what people write (eg answers/comments) - and I'm not trying to be rude by closing the question either, just that on balance I don't think it will be helpful to anyone else - I hope you agree? – Jack Douglas Apr 27 '12 at 18:30

I found that after I re-install again oracle-xe and set the password same with my system password it worked.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.