Sign up ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I need to install MySQL 5.5 in CentOS 5. As CentOS 5 is a little bit old is there any odd behavior when you want to install MySQL 5.5 on CentOS 5?

share|improve this question
Posting as a comment as I don't have any insightful feedback. I've been running a 5.5 instance on centos 5 for about a year w/o issue. – atxdba May 23 '12 at 4:19
@atxdba, that's so great. Do you have any article about how to install MySQL 5.5 in centOS? – Alireza Hos May 23 '12 at 4:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.