Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I have a line consisting of 3 segments A, B & C A touches B at just one point, likewise for B & C The SDO_AGGR_CONCAT_LINES function returns a MULTILINE object (GType = 2006) rather than a simple LINE (GType = 2002)

In the table in question several thousand lines are concatenated correctly but a number have this problem. I can't see anything obvious when I examine the geometries

I've tried joining section B & C using SDO_UTIL.CONCAT_LINES with the same result The coordinates of the points at which the lines touch are identical

Any idea what's going on here?

Ken

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.