Sign up ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I am pretty new to Oracle database, and I am trying to set up a high availability between two PCs.

The first PC runs Windows server 2008 R2, and the second is on Fedora.

As far as I have read, with Oracle 11gr2, it is possible to do this.

I followed many tutorials, and reached the step when I need to start the standby database with the init file.

I get this error:

ORA-07202:   sltln: invalid parameter to sltln.

I saw on some forums that it can come from a blank value for the parameter control_files, but this is not my case.

Here is the file :

franklin.__oracle_base='C:\Oracle'#Also tried : '/u01/app/oracle'
# also tried '/u01/app/oracle/admin/franklin/adump'
*.dispatchers='(PROTOCOL=TCP) (SERVICE=franklinXDB)'

The PRIMCF.CTL File is present.

---- Edit ----

Thanks to Phil, I advanced a step.

I now get this :

ORACLE instance started.

Total System Global Area 2538741760 bytes
Fixed Size          2216024 bytes
Variable Size        1593839528 bytes
Database Buffers      922746880 bytes
Redo Buffers           19939328 bytes
Base de donnees montee.
ORA-10458: standby database requires recovery
ORA-01157: impossible d'identifier ou de verrouiller le fichier de donnees 1 -
voir le fichier de trace DBWR
ORA-01110: fichier de donnees 1 : 'C:\ORACLE\ORADATA\FRANKLIN\SYSTEM01.DBF'

Translation from French to English is:

French: impossible d'identifier ou de verrouiller le fichier de donnees
English: impossible to identify or lock the data file

share|improve this question
audit_file_dest is set to a windows path. –  Phil Jun 29 '12 at 2:49
Thanks for your comment. I updated the post. I tried other values but I got the same error. –  Delzur Jun 29 '12 at 9:11
Missing / at the start of the %_file_name_convert string? –  Phil Jun 29 '12 at 9:11
Done, same result again :/ –  Delzur Jun 29 '12 at 9:47
Try deleting *.diagnostic_dest='' or putting a valid path in –  Phil Jun 29 '12 at 10:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.