Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I've just installed SQL Server 2008 Express. But when I try to connect to database engine via SQL Server Management Studio I get "A network-related or instance-specific error occurred while establishing a connection to SQL Server" error. I want to allow remote connections to the server but Surface area configuration is missing in 2008. If I cannot connect to the server instance then how am I supposed to configure this feature? Thanks ahead.

share|improve this question
add comment

migrated from stackoverflow.com Aug 1 '12 at 14:01

This question came from our site for professional and enthusiast programmers.

1 Answer

Go into the SQL Server Configuration Manager (SSCM) and under Service Protocols enable TCP/IP for your SQL Server Express instance (most likely called SQLEXPRESS).

share|improve this answer
    
...and restart the instance. –  Jon Seigel Aug 1 '12 at 17:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.