Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I created a database named testbase in sqlcmd in SERVER\MSSQLSERVER. However, I cannot access SERVER\MSSQLSERVER.

I also could not find testbase inside the server connection using Microsoft SQL Server Management Studio.

Appreciate any help / tips / hints.

share|improve this question

closed as off-topic by Max Vernon, Mark Storey-Smith, Paul White, RolandoMySQLDBA, Phil Aug 6 at 1:01

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Too localized - this could be because your code has a typo, basic error, or is not relevant to most of our audience. Consider revising your question so that it appeals to a broader audience. As it stands, the question is unlikely to help other users (regarding typo questions, see this meta question for background)." – Max Vernon, Mark Storey-Smith, Paul White, RolandoMySQLDBA, Phil
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Did you use the same user for both sqlcmd and ssms? –  Edward Dortland Aug 28 '12 at 9:41
2  
seeing your other question, are you sure you actually created the DB and didn't forget to end with a GO in SQLCMD? –  Edward Dortland Aug 28 '12 at 9:54
    
I notice that actual I went into the wrong connection as explained in my answer. –  Jack Aug 29 '12 at 1:38

1 Answer 1

up vote 1 down vote accepted

Actually, I went to the wrong connection. It should be SERVER\MSQLSERVER rather than SERVER\MSSQLSERVER.

share|improve this answer
2  
I can see how that might be confusing.... –  Jon Seigel Aug 29 '12 at 1:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.