Sign up ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I am using SQL Server fulltext containstable and the column which is indexed has collation Czech_CS_AS, so why when I have word "byt" it returns records with word "být" too. I thought that the collation should solve this, but obviously I have to set something else, but I don't know what


migration rejected from Jun 2 at 8:13

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by Max Vernon, Paul White, RolandoMySQLDBA, Shanky, Mark Sinkinson Jun 2 at 8:13

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Too localized - this could be because your code has a typo, basic error, or is not relevant to most of our audience. Consider revising your question so that it appeals to a broader audience. As it stands, the question is unlikely to help other users (regarding typo questions, see this meta question for background)." – Max Vernon, Paul White, RolandoMySQLDBA, Shanky, Mark Sinkinson
If this question can be reworded to fit the rules in the help center, please edit the question.

Did you specify the accent sensitivity attribute of the catalog itself (by default it should match)? –  Alex K. Sep 21 '12 at 13:15
Of course I didn't, I totally forgot about the catalog,I am stupid. Thanks a lot –  david Sep 21 '12 at 13:26
If you change the accent sensitivity setting, you will need to rebuild the catalog. –  Pete Carter Sep 24 '12 at 18:20