Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I need to connect an application to Oracle. In the installation guide for that application it says that it requires 64 bit version of Oracle Data Access Component,more specifically 10.2.0.3 . I have tried installing it but I am continuously getting the error attached in the image when ever I try running the installer. The crash details are given in the image attached. Has some one ever tried installing it? If yes then would it be possible to give some details or point me in the right direction so that I can complete this installation.

enter image description here enter image description here Thanks

share|improve this question

migrated from stackoverflow.com Nov 7 '12 at 2:55

This question came from our site for professional and enthusiast programmers.

1  
apparently others have experienced something similar. forums.oracle.com/forums/thread.jspa?threadID=706071 –  swasheck Nov 13 '12 at 22:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.