Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I am trying to install SQL Server 2008 on Windows Server 2008 R2 Cluster. While installing the first node, I keep on getting the following error:

TITLE: Microsoft SQL Server 2008 Setup
The following error has occurred:
Attempted to perform an unauthorized operation.
Click 'Retry' to retry the failed action, or click 'Cancel' to cancel this action and continue setup.

Has anyone seen this issue before? I have uninstalled it multiple times and tried re-installing it but same results.

share|improve this question

closed as too localized by Jon Seigel, Max Vernon, Paul White, Mark Storey-Smith, Marian Apr 2 '13 at 9:52

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you installing from RTM media? Have you attempted to slipstream with Service Pack 3 before starting the install? Also are you running as a domain admin and have you disabled things like UAC? –  Aaron Bertrand Nov 29 '12 at 15:22
    
I am currently installing it using SQL2008 full version which slipsteam SP1 –  Rizwan Nov 29 '12 at 15:24
1  
Yes I am running as local administrator and running install "As Administrator" –  Rizwan Nov 29 '12 at 15:25
2  
Why would you want to be on an unsupported service pack? I strongly recommend you consider SP3. –  Aaron Bertrand Nov 29 '12 at 15:29
3  
You can slipstream both SP3 and CU2, saving you multiple steps. And this patches setup, so if the problem you're having running setup has been fixed in more recent patches, win-win! –  Aaron Bertrand Nov 29 '12 at 15:32

1 Answer 1

Thanks Aaron B. for the help. The issue seems to be with the server itself. I had SA reimage the server and now SQL installed without any issues.

share|improve this answer
1  
If this worked (install a new image), please mark this as the answer. This way the question doesn't appear unsolved. –  Marian Mar 30 '13 at 23:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.