Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I have installed Oracle 10g on my pc. Now, when I try to login in with Scott/Tiger, system/manager or the Database username/password given while installing Oracle 10g, it gives me "ORA-12560 TNS Protocol Adaptor Error". I tried the solution mentioned here to start all Oracle Services and all the services are started, still I can't login. Please help.

share

migration rejected from stackoverflow.com Jul 11 '13 at 10:58

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by Mat, Mark Storey-Smith, dezso, Nick Chammas, ypercube Jul 11 '13 at 10:58

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Too localized - this could be because your code has a typo, basic error, or is not relevant to most of our audience. Consider revising your question so that it appeals to a broader audience. As it stands, the question is unlikely to help other users (regarding typo questions, see this meta question for background)." – Mat, Mark Storey-Smith, dezso
If this question can be reworded to fit the rules in the help center, please edit the question.

3  
Hello, there's too little information to help you. Is your listener running? How is it configured? Is the database actually running (check the alert log)? Is the database registered with the listener? Is your environment set up correctly (ORACLE_HOME, _SID)? –  Mat Jan 28 '13 at 11:15
    
it seems your oracle service is not started. –  Ashish Jul 10 '13 at 18:42
comments disabled on deleted / locked posts