Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a SQL Server 2008 cluster with 2 nodes. I rebooted both machines and now I CANNOT start the SQL Server service from:

 Node1 or
 Node2 or
 ClusterSQL (the cluster SQL Server)

I am getting an error code 259 -

I have tried the sqlservr -m command and that fails. It says cannot access log file.

Any help?



migration rejected from Sep 20 '13 at 14:33

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as unclear what you're asking by Max Vernon, Mat, dezso, ypercubeᵀᴹ, Mark Storey-Smith Sep 20 '13 at 14:33

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

What does the cluster log say and what does the Windows log say exactly? Did you accidentally cut off the error message after error code 259? – deutschZuid Apr 5 '13 at 3:33
You need to examine the Windows Event Log files and the cluster log files for more information for certain. Why was the cluster rebooted? Was it planned? Patches applied or software installed that required the reboot? – MrRob Apr 6 '13 at 15:51
@cjjeeper , I suspect this is going to be closed soon. Have you solved the issue or are you still interested in an answer? – ypercubeᵀᴹ Sep 20 '13 at 11:06