Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I am getting below error when I run netca from command line

cmd: /u01/app/oracle/product/11.2.0/db_1/bin/netca /silent /responsefile=/oracle_binaries/database/response/netca.rsp

[main] [ 2013-05-17 10:52:47.975 IST ] [CmdlineArgs.parseLogParam:290]  Parsing /log argument...
[main] [ 2013-05-17 10:52:47.976 IST ] [CmdlineArgs.parseLogParam:345]  Returning Log File = null
java.lang.ArrayIndexOutOfBoundsException: 2
        at oracle.net.ca.CmdlineArgs.parseArgs(CmdlineArgs.java:416)
        at oracle.net.ca.InitialSetup.<init>(NetCA.java:3969)
        at oracle.net.ca.NetCA.main(NetCA.java:405)
share|improve this question
    
Since you've found the solution I wonder if you could accept your own answer so that it isn't touched by the Community account on a regular basis and therefore doesn't appear on the site's main page. Thanks. –  Yasir Arsanukaev Jun 16 '13 at 11:39

1 Answer 1

up vote 0 down vote accepted

Answer from below thread solved my problem

https://forums.oracle.com/forums/thread.jspa?threadID=2208254

apparently '=' is not needed in responsefile argument in netca cmd

/u01/app/oracle/product/11.2.0/db_1/bin/netca /silent /responsefile /oracle_binaries/database/response/netca.rsp
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.