Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I am getting below errors while running DBCA with silent install using response file

ORA-12547: TNS:lost contact

PRCR-1079 : Failed to start resource ora.ocl.db

It's a fresh installation and not upgrade.

Oracle grid stack is up and running and netca worked properly too.

I have tried below tricks/hacks/ways for this
1. Uninstalled new version of libaio and libaio-devel x86_64 and i386 packages and Installed the required version. Then executed relink all using oracle user
2. Listeners are up and running on both nodes.
3. permission of $ORACLE_HOME/bin/oracle is correct. Sticky bit is set.
4. Every time I re-run DBCA, I remove entry from /etc/oratab. Is that sufficient.
5. To remove SID, I am not finding $ORACLE_HOME/bin/oradim, rather oradism is present.

share|improve this question
    
could you provide some more infos? Lost contact appears in many cases. Is this a new system? is this a fresh installation? Why you applied the trick with libaio? are you installing oracle on a certified system? –  Ste May 21 '13 at 7:00
    
@ste - It's a fresh install. I applied trick of libaio because I searched through google and found that as one of the reasons. However it didn't fixed my problem. My grid stack is up and running and netca worked properly too. –  drt May 21 '13 at 7:11
    
If you access to Oracle Support you may consult DBCA Failing With Error ORA-04414, ORA-12547: TNS:lost Contact [ID 1499541.1] –  Ste May 21 '13 at 8:05
    
can you tell me OS version? –  Ste May 27 '13 at 16:43
    
Have you search or asked over at the Oracle Forums? Often specific questions such as this will get better results at the vendor's own forum. –  Colin 't Hart May 28 '13 at 11:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.