Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

How to take dump files on Oracle7.3 running on Windows NT 3.51?

Should you stand in the Orant/bin folder and run one of the programs there like>

exp73 SYSTEM/password@[dbinstance] FULL=Y LOG=EXPORT.LOG

Did not work

enter image description here These services: enter image description here

enter image description here

enter image description here

share|improve this question
2  
Wow, it's been about 18 years since I've been near a server like that. Is this syntax more helpful? EXP73.EXE USERNAME/PASSWORD@INSTANCE FILE=OUTFILE.DMP FULL=Y LOG=LOGFILE.LOG –  kkarns May 24 '13 at 15:20
2  
Does this thing have a control panel / services.msc equivalent? (BTW I though the first NT version was 3.5. What's NT1?) –  Mat May 24 '13 at 17:25
5  
I'm sure even Windows NT could take proper screenshots... –  a_horse_with_no_name Jun 1 '13 at 9:49
2  
In a couple of months your database software will be old enough to buy cigarettes. –  Zane Jul 1 '13 at 14:42
4  
Come on guys, he may be posting from his phone because the server itself doesn't have a browser new enough to use SO, or it may not have a direct path to the Internet, or scripting may be disabled by group policy, etc... –  Aaron Bertrand Jul 1 '13 at 14:52
show 3 more comments

2 Answers

up vote 3 down vote accepted

Ok here's what I did:

I was in the ORANT\BIN folder.

I had to figure out what the SID was for the DB. Did that via an Oracle client which I tried to connect remotely to Oracle on the server.

set oracle_sid=a

exp73.exe System/manager file=myexp13xxxx.dmp full=y log=mylog130527.log
share|improve this answer
add comment

Been a long time but I remember that you can use either ORACLE_SID or LOCAL to set your database. Check your registry (something like local_machine/software/oracle). Make sure you have only one of the two set. Make sure that your database service is running. Then try to start an sql session first: sqlplus username/password. Once that works so will exp.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.