Sign up ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I have two instance database Oracle, they are ORCL11 and ORCL10,.... I've configured them, it looks like correct. Then, I connect to replication user admin ORCL10

conn repadmin/repadmin@orcl10

And run SQL command in replication admin user ORCL10,...


Then, i connect to replication admin user ORCL11 to see gname status.

conn repadmin/repadmin@orcl11;
select gname,status from dba_repgroup;

It display gname = SCOTT_REPG and status = NORMAL,.... but if connect to replication admin ORCL10

conn repadmin/repadmin@orcl10;
select gname,status from dba_repgroup;

It display that gname = SCOTT_REPG and STATUS = QUIESCING, I think it does not have any impact, so I test my replication on ORCL10, for example :

conn system/ok@orcl10;
insert into DEPT values (101,'Financial');
select*from DEPT;

It works on table DEPT ORCL10 (1 row created), but when i switch to ORCL11 then run simple sql query :

conn system/ok@orcl11;
select*from DEPT;

it doesn't show anything, i've searched it on Google but there is nothing tutorial how to fix that, I think the problem is about how to switch QUIESCING to NORMAL mode at ORCL10. I've try this way to fix it :


But it still doesn't solve the problem,..... Would you help me to fix this problem ??? thanks !!!

share|improve this question
Did you issue a COMMIT? – Phil Jul 8 '13 at 0:11
Thanks for your suggestion, I've done it,.... COMMIT, but it still no change in ORCL11 ??? any the other idea ??? – Buyung Afrianto Jul 8 '13 at 6:56

1 Answer 1

alter system enable restricted session;

share|improve this answer
This may answer the question (I don't know) but you are unlikely to get up-votes from the community unless you edit this answer to provide some explanation: Why does this work? Link to documentation? And so on. – Paul White Oct 1 at 1:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.