Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I've recently installed pgAdmin 1.18.1 and noticed a strange thing:

Long json query results are shortened to 256 symbols and then ' (...)' is added.

Could someone help me disable this shortening?

share|improve this question
    
SuperUser seems more appropriate. –  Milen A. Radev Nov 7 '13 at 8:30
add comment

1 Answer

up vote 0 down vote accepted

There is a setting for that in the options: Max characters per column - useful when dealing with big columns. Obviously your setting is 256 characters.

pgAdmin / Query editor - options dialog

Set it higher or set it to -1 to disable the feature.
Consult the fine manual here for more details.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.