Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I was referring to this PAGE to install Oracle 11g database in silent mode.

When installing, there were some optional prerequisites which are ignorable:

   CAUSE: Some of the optional prerequisites are not met. See logs for details. /oratmp/OraInstall2013-12-22_12-14-09PM/installActions2013-12-22_12-14-09PM.log
   ACTION: Identify the list of failed prerequisite checks from the log: /oratmp/OraInstall2013-12-22_12-14-09PM/installActions2013-12-22_12-14-09PM.log. Then either from the log file or from installation manual find the appropriate configuration to meet the prerequisites and fix it manually.

This is different from the GUI based installation method where I can choose to ignore those warnings, however, I didn't see if silent installation provided similar ways to skip those warnings.

Any ideas?

update:

Those failed preconditions were some library files missing, e.g.

INFO: INFO: Package: compat-libcap1-1.10: This is a prerequisite condition to test whether the package "compat-libcap1-1.10" is available on the system.
INFO: INFO: Severity:IGNORABLE
INFO: INFO: OverallStatus:VERIFICATION_FAILED

INFO: INFO: Package: ksh-...: This is a prerequisite condition to test whether the package "ksh-..." is available on the system.
INFO: INFO: Severity:IGNORABLE
INFO: INFO: OverallStatus:VERIFICATION_FAILED

I don't have all the necessary privileges to install those packages, so comes to the question.

share

migration rejected from stackoverflow.com Dec 16 '13 at 0:32

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by Phil, RolandoMySQLDBA, Max Vernon, bluefeet, Mark Storey-Smith Dec 16 '13 at 0:32

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Too localized - this could be because your code has a typo, basic error, or is not relevant to most of our audience. Consider revising your question so that it appeals to a broader audience. As it stands, the question is unlikely to help other users (regarding typo questions, see this meta question for background)." – Phil, RolandoMySQLDBA, Max Vernon, bluefeet, Mark Storey-Smith
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
They're pre-requisites for a reason. You need root access as part of the installation anyway (there are 2 root scripts that need executing)... –  Phil Dec 14 '13 at 18:52

Browse other questions tagged or ask your own question.