Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I have an Oracle 12c database instance which was installed without the option for configuring the "Enterprise Manager (EM) Database Express"

How can i install it subsequent for a running instance? The Database Configuration Assistant doesn´t give me this option and the prior to 12c command emctl doesn´t exist anymore.

Any suggestions?

share|improve this question
    
Check this link. –  Dimitre Radoulov Jan 7 at 15:25
    
After following those steps in the link i can see that the port is open (netstat) but when i open the address in the browser i just get in firefox an error message "The connection was interrupted" - other browsers have similar problems –  claaser Jan 8 at 9:33
    
Please try with https instead of http. –  Dimitre Radoulov Jan 8 at 9:43
    
i tried both: https and http different error messages, but still no website –  claaser Jan 8 at 9:57
    
Please follow the steps indicated in the following MOS article: Troubleshooting Why EM Express is not Working [Article ID 1604062.1]. –  Dimitre Radoulov Jan 8 at 10:01
show 3 more comments

migrated from stackoverflow.com Jan 7 at 22:08

This question came from our site for professional and enthusiast programmers.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.