Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I'd like to learn PL/SQL so I'm trying to install Oracle. I downloaded the 2 zip files and extracted to the same directory. I run the "setup.exe" file and the install GUI starts:

  1. In step 1 I enter my email address and un-check "I wish to receive security updates.
  2. In step 2 I choose "Skip software updates".
  3. In step 3 I choose "Create and configure a database".
  4. In step 4 I choose "Desktop class".
  5. In step 5 I choose "Use existing windows user" (they are a standard user, not admin).
  6. In step 6 is where it gets stuck.
    • I leave the three paths to their default.
    • I have tried three of the four "Database editions" (Enterprise, Standard, Personal).
    • I tried both "Character sets" (Default, Unicode).
    • I tried a few "Global database names" (oracleTest, orcl, orcl.domain.local)
    • I entered the admin password and confirmed it
    • I have tried with and without "Create as Container database" checked.

When I press "Next" on this step, this error message comes up:

[INS-08109] Unexpected error occurred while validating inputs at state 'quickInstallPage'.

Cause - No additional information available. Action - Contact Oracle Support Services or refer to the software manual. Summary  - C:\Users\developer1\AppData\Local\Temp\OraInstall2014-02-06_04-18-11PM\ext\bin\SID_Queries.dll: A dynamic link library (DLL) initialization routine failed

Are you sure you want to continue?

I press "Yes" and nothing happens.

Possibly useful information:

  • this computer is on a domain.
  • I installed JDK 7u51 x64. I also tried installing the x586 version (my computer is x64).
  • When I say "No" to the prompt and Oracle closes, a few seconds later a popup comes up and says "Java(TM) Platform SE binary has stopped working".
  • I also have XAMPP (with MySQL) running.
  • I might also have MS SQL running.

Do I have to install something else? Am I missing something? Any help is appreciated. Thanks,

Jamie

share

migration rejected from stackoverflow.com Feb 12 at 19:15

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by Jack Douglas Feb 12 at 19:15

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Too localized - this could be because your code has a typo, basic error, or is not relevant to most of our audience. Consider revising your question so that it appeals to a broader audience. As it stands, the question is unlikely to help other users (regarding typo questions, see this meta question for background)." – Jack Douglas
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Do you have Administrator privs? –  Phil Feb 7 at 10:22
    
Yes I am a part of the "Administrators" group on the computer and the domain –  Jamie Feb 7 at 13:52
    
I guess using a clean install of windows is not possible? –  kevinsky Feb 7 at 18:38
    
A clean install is not possible. –  Jamie Feb 12 at 19:09

1 Answer 1

I created a virtual machine running Windows XP 32 bit and was able to install 11g successfully.

share

Not the answer you're looking for? Browse other questions tagged or ask your own question.