Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I am installing Oracle 11g R2 on OEL6.

I run the following command, for to check only prerequisites

./runInstaller -silent -responseFile /0/grid/response/crs_install_mk.rsp -executePrereqs

It generated a log that contains the following info:

INFO: Package: libaio-0.3.105: This is a prerequisite condition to test whether the package "libaio-0.3.105" is available on the system.
INFO: Severity:IGNORABLE
INFO: OverallStatus:VERIFICATION_FAILED
INFO: -----------------------------------------------
INFO: Verification Result for Node:testr1n1
INFO: Expected Value:libaio-0.3.105 (i386)
INFO: Actual Value:missing
INFO: Error Message:PRVF-7532 : Package "libaio-0.3.105 (i386)" is missing on node "testr1n1"
INFO: Cause: A required package is either not installed or, if the package is a kernel module, is not loaded on the specified node.
INFO: Action: Ensure that the required package is installed and available.

Whan I check this package:

rpm -qa|grep libaio

libaio-0.3.107-10.el6.x86_64
libaio-devel-0.3.107-10.el6.x86_64
libaio-devel-0.3.107-10.el6.i686
libaio-0.3.107-10.el6.i686

And when I try to install

rpm -Uvh libaio-0.3.105-2.i386.rpm

warning: libaio-0.3.105-2.i386.rpm: Header V3 DSA/SHA1 Signature, key ID 73307de6: NOKEY
Preparing...                ########################################### [100%]
        package libaio-0.3.107-10.el6.x86_64 (which is newer than libaio-0.3.105-2.i386) is already installed
        package libaio-0.3.107-10.el6.i686 (which is newer than libaio-0.3.105-2.i386) is already installed

What should I do now? I have newer version than Oracle requires. Ignore it?

share|improve this question
    
The most probably you can ignore it. But aren't you trying to install 11.2.0.1? Get 11.2.0.4 instead. I did not see such errors with this version. –  Mindaugas Riauba Feb 13 '14 at 7:58
    
Ok, I will ignore it. I am trying to install old version and then upgrade it to 11.2.0.3 –  kupa Feb 13 '14 at 8:30
    
Install 11.2.0.3 and save yourself from upgrade. As you probably know 11.2.0.x is full install and unlike 10.2 series you can install 11.2.0.x from the start. –  Mindaugas Riauba Feb 13 '14 at 8:32

1 Answer 1

packages that can be ignored: libaio-0.3.105 (i386) compat-libstdc++-33-3.2.3 (i386) libaio-devel-0.3.105 (i386) libgcc-3.4.6 (i386) libstdc++-3.4.6 (i386) unixODBC-2.2.11 (i386) unixODBC-devel-2.2.11 (i386) pdksh-5.2.14

source: https://www.oratoolkit.ch/knowledge/howto/installation/eeSrv-11g-R2-on-RHEL-6.0-x86_64.php

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.