Sign up ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I cannot start sqlplus I've read everything I found, tried everything and still I am getting "command not found"

I have a user oracle, I did export ORACLE_HOME=/u01/app/oracle/product/11.2.0/db_1

.bash_profile is:

# .bash_profile

# Get the aliases and functions
if [ -f ~/.bashrc ]; then
        . ~/.bashrc
umask 022
# User specific environment and startup programs



export PATH
share|improve this question

1 Answer 1

up vote 2 down vote accepted

You need to set LD_LIBRARY_PATH


and to add $ORACLE_HOME/bin (sqlplus path is inside) in your path

share|improve this answer
Added to user's oracle .bash_profile. Still doesn't work. – Battle_Slug May 21 '14 at 14:52
Works! Thanks a lot! – Battle_Slug May 21 '14 at 14:58

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.