Take the 2-minute tour ×
Database Administrators Stack Exchange is a question and answer site for database professionals who wish to improve their database skills and learn from others in the community. It's 100% free, no registration required.

I'm trying to install Oracle Database 11g on Ubuntu 14.04. At the middle of executing ./runInstaller I'm getting following message saying about missing prerequisites.

enter image description here

This says make is missing but, When I run 'make -v' as root or oracle, it gives following output.

GNU Make 3.81
Copyright (C) 2006  Free Software Foundation, Inc.
This is free software; see the source for copying conditions.
There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A
PARTICULAR PURPOSE.

This program built for x86_64-pc-linux-gnu

Also even though it says OS kernel parameter semmni not set to 128, when I run "/sbin/sysctl -p" as root, it gives following which says semmni set to 128.

kernel.sem = 250 32000 100 256
kernel.shmall = 2097152
kernel.shmmni = 4096
kernel.shmmax = 1073741824
net.ipv4.ip_local_port_range = 9000  65500
net.core.rmem_default = 262144
net.core.rmem_max = 4194304
net.core.wmem_default = 262144
net.core.wmem_max = 1048576
fs.aio-max-nr = 1048576
fs.file-max = 6815744
vm.hugetlb_shm_group = 1001

What is the issue here?

share|improve this question

migrated from stackoverflow.com Oct 5 '14 at 3:53

This question came from our site for professional and enthusiast programmers.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.