The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
1answer
1k views

pgAdmin on a fresh OS X Server installation

I know for sure postgresql is running (checked with ps ax), but when I install pgAdmin and try to make a server connection to localhost I get this error: Server doesn't listen The server doesn't ...
0
votes
1answer
802 views

Connecting to remote oracle db

I am very new to system and db admin stuffs. Infact, I need to have my skills more improved in those areas. Anyways, I was trying to connect to a remote oracle database and use php oci8 library to ...
0
votes
1answer
50 views

Creating database/tables in SequelPro (or MySQL) from External FTP Server

I just started getting a backup file (*.7z) from the folks that run our database once a week. They're sending it to me through an FTP server (I use FileZilla) -- but the file is pretty huge: 5.8 ...
0
votes
1answer
452 views

Permission Denied Copy [closed]

I am a beginner learning how to load data and I can't figure out why I can't load this data into postgres. I am using postgres 8.4 on MAC OS. copy tname from '/Users/Shared/folder/file.cxv' ...
0
votes
1answer
630 views

What's included in the default OSX 10.8 install of Postgres?

I've seen several sites claim that Postgres is installed by default for OSX 10.7 and above and I see there's a psql command in /usr/bin/, but there doesn't seem to be a pg_ctl anywhere. So is the ...
0
votes
1answer
60 views

Move databases on same Mac

I have just updated my MacBook to Mountain Lion. Since then, my MAMP installation does not work properly so I decided to use the build httpd/php stuff. For this, I have additionally installed a new ...
0
votes
1answer
2k views

How to create a new instance of PostgresSQL on OS-X 10.8 Server

After upgrading my MacMini home server from OS-X 10.7 (Lion) Server to OS-X 10.8 (ML) + Server.app, I saw PostgreSQL 9.1.4 was released. Unfortunately, the setup process for PostgreSQL 9.1.4 has ...
0
votes
0answers
11 views

Mac OS X 10.10 mySQL 5.6.26 accessible from CLI but not port 3306

I did a fresh install of mySQL 5.6.26 on my Mac today. I was able to access mySQL from Terminal.app as expected, however I could not get mySQL workbench to attach to 127.0.0.1 port 3306. What really ...
0
votes
1answer
18 views

Change MySQL default installation directory in OS X

I install mysql in default installation directory /usr/local/mysql Is it possible to change mysql installation directory to another path? I am running OS X 10.10 & MySQL 5.6
0
votes
0answers
33 views

Start MySQL Server in mac

I do not install mysql in /usr/local/mysql/ i move mysql to other folder when i start mysql server from terminal by this command: sudo MySQLDir/support-files/mysql.server start return me ERROR! ...
0
votes
1answer
89 views

How do I change the MySQL data folder path in a Mac?

How do I change the MySQL data folder path in a Mac? I am running OS X 10.10 & MySQL 5.6 In Windows I can edit datadir in my.ini For Mac, mysqld does not have parameter for --defaults-file=
0
votes
1answer
50 views

How to peer to a new domain?

How do I peer to a new domain? I'm using NuoDB on MacOS http://dev.nuodb.com/download-nuodb/request/download
0
votes
0answers
340 views

pg_hba.conf and postgresql.conf in old installation directory

I have installed the PostgreSQL 9.4 on my MacBook via MacPorts, and I am trying to edit pg_hba.conf, but I don't see it in my current installation. Furthermore, psql is reporting that config_file is ...
0
votes
0answers
169 views

How to automatically start MySQL server on Mac OS X 10.10.2

I installed MySQL 5.6 using dmg on Mac OS X 10.10.2. I also installed the Preference Pane. I checked the checkbox "Automatically Start MySQL Server on Startup". But every time I start the computer ...
0
votes
0answers
38 views

Does Postgres shutdown gracefully when I restart my Mac?

When I restart my Mac OS X computer, I assume the daemon controlling Postgres (the "Postmaster" as I recall) is notified by the OS and performs a graceful shutdown of any running databases with ...
0
votes
1answer
405 views

Change MAMP to use a lower Mysql 5.1 version

I need to have the same development environment for my PHP program. My clients test server is running on Mysql 5.1 while my local is using MAMP running Mysql 5.5. How do downgrade my mysql database ...
0
votes
1answer
110 views

installing mysql 5.1 alongside mysql 5.5

mysql 5.5 is installed. I need 5.1 to install an old website so it can be updated. The installer refuses to let me install onto the disk with 5.5. I don't have any other disks. I downloaded the ...
0
votes
0answers
1k views

How to fix “Access denied for user 'root'@'localhost'” error for MySQL using Mac OS X?

After reading a few of the similar problems to mine and none of them working, I thought I'd attempt to be more specific to see if my root problem needed to be fixed differently than the others. I've ...
0
votes
0answers
196 views

Can’t connect to local PostgresSQL server

I have the Postres app installed an running on my Mac. And it has worked beautifully. I don’t know what changed, but now I cannot connect to it from Rails, PG Commander, PG Admin or the command psql ...
0
votes
1answer
318 views

Update Postgres on server that already has version included with system

Mac OS X (Lion) Server includes Postgres (9.0.5) that it uses for some system utilities (Wiki server, caldav, etc.). I'm about to start using this server for some Rails applications and am wondering ...