Tag Info

New answers tagged

0

For me, this means that the daemon has crashed and was restarted, but the lockfile that mysqld uses to prevent multiple daemons from accessing the same database is still there... I fix it with service mysqld stop service mysqld start Not sure if you can just to a restart instead of a stop then start, and I haven't figured out the cause yet for the crash ...


0

I had answered a question back in January 2013 concerning the thread state "System Lock" : What does 'system lock' mean in mysql profiling a LOAD DATA INFILE statement? Here is what could be happening, please follow along In my old post, I brought up the following The thread is going to request or is waiting for an internal or external system ...


1

I'd say you miss a post for your instance in /etc/freetds.conf. The post should look something like this [my_alias] host = some_db_host_address port = 1433 tds version = 8.0 Then in your connection string you should use that alias. The host and port part shouldn't be needed as they are picked up from the configuration file. You may have to ...


0

Three options: export it to the environment. put it in the script use nzpassword the examples are off the top of my head, I don't have an instance to test it out right now, you might need to tweak them a bit. exporting it to the environment: NZ_PASSWD_ENCRYPTED=29TY20T98= export NZ_PASSWORD=`DecryptFunc $NZ_PASSWD_ENCRYPTED` NzResult=$(nzsql -db ...


0

search " libaio.so.1" file in directory, copy it or move to your path mentioned in error, as /u01/app/oracle/product/11.2.0/db_home/lib/ and this worked for me


-2

mysql started with option --defaults-file=FILE Use the specified defaults file change config.file(my.cnf)


1

First, let me state that I think that running anything as the non-oracle user on your filesystem may result in significant database issues! (I'll explain why in a minute) Aside from the pathing issue, which you solved, I think that Colin is correct. You (or your admin) does need to give read on the binary: [root@db01 ~]# useradd captjackvane [root@db01 ~]# ...


0

Try providing executable permission for the file with the following command Go to location where you have the file. chmod 100 opatch Also you can refer the following permissions to the file 400 Read by owner 200 Write by owner 100 Execute by owner 040 Read by group 020 Write by group 010 Execute by group 004 Read by others ...


0

I had this exact same problem after I had updated my server time. I just had to restart the MySql server then it reset the time to match my server time. /etc/init.d/mysqld restart Reference - https://major.io/2007/07/01/mysql-time-zone-different-from-system-time-zone/


0

I had same problem in Centos 6.5 couple of months ago. Make sure your mysql folder at new location has same ownerships and permissions. Problematic thing for me was SELinux permissions. Didn't get chance to find a way to stop SeLinux for mysql only. But I disabled my SeLinux for overall system using Check if its Enabled with selinuxenabled && ...


0

Yes this type of error is faced by most user who are new to pgadmin.I have found below solution and it worked for me hope this will work for you as well. I used below commands on my Ubuntu 12.04 LTS recently. sudo -u postgres psql This will ask for your system password and then you will get the PostgreSQL prompt. and then in psql type below command to ...


0

Try to recover the database using force_recovery option 4 or higher but this can permanently corrupt the database as options higher than this will try to commit transactions which wasn't completed. If the recovery worked, and you wont like to recover each database by hand then start MySQL by skipping grant tables and dump all the databases. Install a fresh ...


0

It depends on the VM software you are using. In case of VirtualBox you have to check what type of connection you set (NAT, bridge, etc); if using NAT you need to enable a port-forward to the listener port: e.g. TCP 21521 on host, TCP 1521 on VM). Also check if iptables firewall is enabled on your VM.


0

I solve it by add some extra command in terminal, like this : isql -v mydb and the result : +---------------------------------------+ | Connected! | | | | sql-statement | | help [tablename] | | quit | | ...



Top 50 recent answers are included