Tag Info

New answers tagged

0

Go to your home directory cd ~ Create the file .my.cnf Put those lines in it [client] user = <user> password = ***** host = <host> That's it. If you want to keep that name .mylogin.cnf, you could one of the following: Create symlink of .my.cnf to .mylogin.cnf, then mysql dbname Launch mysql with mysql --defaults-file=~/.mylogin.cnf ...


0

use following command to set login path first mysql_config_editor set --login-path=lgpath --user=root -p password and then use below command to login mysql mysql --login-path=lgpath Help about mysql login path options can bee seen by mysql_config_editor set --help


0

You are simply not going to believe this. The root cause of your problem is this: ROOT CAUSE User=mysql max_allowed_packet=500M Your max_allowed_packet is perfectly fine. THE PROBLEM IS User !!! SOLUTION You can either Remove User=mysql from my.cnf Comment User=mysql in my.cnf Change User=mysql to user=mysql in my.cnf and start mysql. GIVE IT A ...


1

Make the sure the datadir in new cnf file is the same as the old one then restart the service and try again.



Top 50 recent answers are included