Tag Info

New answers tagged


Try putting the host information as the first item in your connection string mysql -hremoteIP -umyuser -p db


The problem lies in enabling the slaves on your SQL Node 2 in each datacenter. MySQL Cluster does support Multi-master replication as seen in the first diagram on the documentation page. Notice how only one SQL node in each cluster participate in the circular replication topology. And the duplicate issue is referenced in the quote from this page on setting ...

Top 50 recent answers are included