New answers tagged

0

When connecting to Mysql remotely, I got the error. I had this warning in /var/log/mysqld.log: [Warning] IP address 'X.X.X.X' could not be resolved: Temporary failure in name resolution I just added this line to /etc/hosts file: X.X.X.X some_name Problem solved! without using skip-name-resolve, it caused some errors in my local app, when connecting to ...


0

In case anyone else comes across this, in the end I never resolved this issue properly. I ended up resorting to setting up a new VM in the classic model and using that instead - which was actually very easy.



Top 50 recent answers are included