Tag Info

New answers tagged

0

Turns out SSMA just ignores any extra columns you create after migrating the schema - so I could set the default for the project_id columns before migrating data from each Sybase database and have them populated with those defaults.


0

I figured it out. I had to go to Tools > Options > General > Migration and set Extended data migration options to Show. Then I had a new Data Mig... tab for each table, and had to uncheck Truncate SQL Server table and hit Apply individually for each table. Rather laborious when you have a lot of tables... but it worked.



Top 50 recent answers are included