4 added 4 characters in body
source | link

I just solved the charset problem by using Notepad++.

The problem was that my php version is 4.5.5.1 and the hosting firm's was 3.3.8. Because of that, it could not work with the utf8mb4_unicode_520_ci.

To solve the problem open the exported SQL file, search and replace the utf8mb4 with utf8, after that search and replace the utf8mb4_unicode_520_ci with utf8_general_ci. Save the file and import it into your database. After that, change the wp-config.php charset option to utf8, and the magic starts.

Note that it worked in a Hungarian database.

I just solved the charset problem by using Notepad++.

The problem was that my php version is 4.5.5.1 and the hosting firm's was 3.3.8. Because of that, it could not work with the utf8mb4_unicode_520_ci.

To solve the problem open the exported SQL file, search and replace the utf8mb4 with utf8, after that search and replace the utf8mb4_unicode_520_ci with utf8_general_ci. Save the file and import it into your database. After that, change the wp-config charset option to utf8, and the magic starts.

Note that it worked in a Hungarian database.

I just solved the charset problem by using Notepad++.

The problem was that my php version is 4.5.5.1 and the hosting firm's was 3.3.8. Because of that, it could not work with the utf8mb4_unicode_520_ci.

To solve the problem open the exported SQL file, search and replace the utf8mb4 with utf8, after that search and replace the utf8mb4_unicode_520_ci with utf8_general_ci. Save the file and import it into your database. After that, change the wp-config.php charset option to utf8, and the magic starts.

Note that it worked in a Hungarian database.

3 added 48 characters in body
source | link

I just solved the charset problem by using Notepad++.

The problem was that my php version is 4.5.5.1 and the hosting firm's was 3.3.8. Because of that, it could not work with the utf8mb4_unicode_520_ci.

To solve the problem open the exported SQL file, search and replace the utf8mb4 with utf8, after that search and replace the utf8mb4_unicode_520_ci with utf8_general_ci. Save the file and import it into your database. After that, change the wp-config charset option to utf8, and the magic starts.

Note that it worked in a Hungarian database.

I just solved the charset problem by using Notepad++.

The problem was that my php version is 4.5.5.1 and the hosting firm's was 3.3.8. Because of that, it could not work with the utf8mb4_unicode_520_ci.

To solve the problem open the exported SQL file, search and replace the utf8mb4 with utf8, after that search and replace the utf8mb4_unicode_520_ci with utf8_general_ci. After that, change the wp-config charset option to utf8, and the magic starts.

Note that it worked in a Hungarian database.

I just solved the charset problem by using Notepad++.

The problem was that my php version is 4.5.5.1 and the hosting firm's was 3.3.8. Because of that, it could not work with the utf8mb4_unicode_520_ci.

To solve the problem open the exported SQL file, search and replace the utf8mb4 with utf8, after that search and replace the utf8mb4_unicode_520_ci with utf8_general_ci. Save the file and import it into your database. After that, change the wp-config charset option to utf8, and the magic starts.

Note that it worked in a Hungarian database.

2 formatting, grammar
source | link

I just solved the charset problem by using Notepad++. 

The problem was that my php version is 4.5.5.1 and the hosting firm's was 3.3.8. Because of that, it could not work with the utf8mb4_unicode_520_ciutf8mb4_unicode_520_ci. 

To solve the problem open the exported sqlSQL file, search and replace the utf8mb4 to utf8utf8mb4 with utf8, after that search and replace the utf8mb4_unicode_520_ci to utf8_general_ciutf8mb4_unicode_520_ci with utf8_general_ci. After that, change the wp-configwp-config charset option to utf8utf8, and the magic starts. 

Note that it worked in a hungarianHungarian database.

I just solved the charset problem by using Notepad++. The problem was that my php version is 4.5.5.1 and the hosting firm's was 3.3.8. Because of that, it could not work with the utf8mb4_unicode_520_ci. To solve the problem open the exported sql file, search and replace the utf8mb4 to utf8, after that search and replace the utf8mb4_unicode_520_ci to utf8_general_ci. After that, change the wp-config charset option to utf8, and the magic starts. Note that it worked in a hungarian database.

I just solved the charset problem by using Notepad++. 

The problem was that my php version is 4.5.5.1 and the hosting firm's was 3.3.8. Because of that, it could not work with the utf8mb4_unicode_520_ci. 

To solve the problem open the exported SQL file, search and replace the utf8mb4 with utf8, after that search and replace the utf8mb4_unicode_520_ci with utf8_general_ci. After that, change the wp-config charset option to utf8, and the magic starts. 

Note that it worked in a Hungarian database.

1
source | link