2 added 9 characters in body
source | link

Did you check firewall enabled or not inon your Linux machine? If it is enableenabled then you should need to add your port 1521 for accepting requests just like the following command.

sudo iptables -I INPUT -p tcp --dport 1521 -j ACCEPT

sudo iptables -I INPUT -p tcp --dport 1521 -j ACCEPT

Did you check firewall enabled or not in your Linux machine? If it is enable then you should need to add your port 1521 for accepting requests just like following command.

sudo iptables -I INPUT -p tcp --dport 1521 -j ACCEPT

Did you check firewall enabled or not on your Linux machine? If it is enabled then you should need to add your port 1521 for accepting requests just like the following command.

sudo iptables -I INPUT -p tcp --dport 1521 -j ACCEPT
1
source | link

Did you check firewall enabled or not in your Linux machine? If it is enable then you should need to add your port 1521 for accepting requests just like following command.

sudo iptables -I INPUT -p tcp --dport 1521 -j ACCEPT