1

I have configured Remote settings from TCP/IP with 1433 port and Firewall is also disabled

I have checked settings over intenet and applied still not able to connect remotly

I am using windows server 2008 r2 and server has Private Ip

Can anybody tell me is there any other setting which i need to do?

== Edit == The error is:

"A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections."

  • Have you looked on the connections tab of the properties dialogue? – James Anderson Jul 2 '15 at 7:27
  • I have done all required settings but still not able to connect. – Chander .k Jul 2 '15 at 7:34
  • @Chander.k, what you are getting error? – Md Haidar Ali Khan Jul 2 '15 at 8:05
  • Have you try to this way ... servername\instance,1433 – Md Haidar Ali Khan Jul 2 '15 at 8:07
  • Yes, basically i am connecting sharepoint configuration manager and getting error An exception of type System.Data.SqlClient.SqlException was thrown. Additional exception information: A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allo – Chander .k Jul 2 '15 at 8:22
0

The first thing you want to check is if Remote Connections are enabled on your SQL Server database. right click the server… Go to properties then Connections.

Under the hood of 'remote server connections' . It should be checked box tick of 'Allow remote connections to this server'

For further Ref Here

  • All settings which are required for remote connections are done but i am not able to connect – Chander .k Jul 2 '15 at 8:26
  • I found the solution.There was problem with active directory.Port was blocked form the active directory group policy.I have asked my client to open the port now I am able to connect – Chander .k Jul 7 '15 at 3:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.