1

Previously, I have encountered the similar issue after upgrading Firefox to version 37.0.1.

Here's the link of the question posted: Unable to access OEM 11g after upgrading to Firefox ver 37.0.1

I applied the suggested workaround Set Firefox's about:config setting security.tls.version.fallback-limit to '0'. It worked for Firefox version 37.0.1 however, yesterday my firefox was updated automatically to verson 39.0 (I have since disabled the auto update). Everything broken again.

Working around no longer fix. Not sure what Firefox has done with the new release.

  • This is more of a ServerFault question or Unix and Linux. Have you tried using Chrome? – Vérace Jul 9 '15 at 2:09
  • Chrome block the site but offer an option in "Advance" where if I want to proceed with risks. I clicked yes and allowed me through. – Haans Jul 13 '15 at 15:57
  • Sometimes it's best not to worry too much. If Chrome works, just stick with it? – Vérace Jul 13 '15 at 16:29
  • Actually my default browser is Firefox not Chrome. I have all my bookmarks etc and I prefer Firefox than Chrome. I have a workaround for previous Firefox upgrade release. Seems this time running out of luck. Thanks. – Haans Jul 14 '15 at 2:51
1

Well, I have finally figured it out. I clicked on enter image description here

  • Opened Help Menu (?)
  • Troubleshooting Information
  • Refresh Firefox

This would reset the default Firefox configuration. You will lose all your add-ons. Beware!

Next, enter following in browser URL:

about:config

Change the following settings security.tls.version.fallback-limit=1

Restart firefox.

Viola! OEM loads flawlessly.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.