2

I've been trying to install SQL server express edition (2014) with management studio and consistently failing to do so because installation stalls at step 'Install_sql_common_core_Cpu64_Action : Write_NativeImage_64. Generating Native images'. I've tried several time but still it hangs at this point. I even left it overnight but no progress.

I've even tried installing SQL Server 2012 management studio installation file but same issue again.

I tried to search for this kind of issue but no discussion found anywhere on internet. Any clue or pointers will be greatly appreciated. I've been trying since last couple of days but no luck.

Other details:

  • OS: Windows 10 Pro
  • Visual Studio 2015 Community edition installed
  • All windows updates are up to date
  • Downloaded management studio from MS site and File version is 12.0.2000.8

If any other details needed please let me know.

See below image: enter image description here

  • Same exact thing is happening to me. Very frustrating. If it helps, this happened after I uninstalled Sql 2014 and am trying to reinstall it – Yaakov Ellis Nov 12 '15 at 9:50
3

Disabling AVG anti-virus software before starting the install setup allowed me to avoid this problem.

  • Thanks for the info. I'll try this option and update here. – JPReddy Nov 12 '15 at 12:30
  • Also make sure u disable Windows security – Shanky Nov 12 '15 at 13:13
  • It worked like a charm. Thanks a lot. It is an end to two days struggle of installation – JPReddy Nov 12 '15 at 18:57
1

I had this problem too.. Windows 10 64 bit. Other versions installed. I had selected the Upgrade option. The progress bar was at the very end though (almost completed). I had to kill the installation through task manager. I then had to reboot because task manager wouldn't close.

After poking around a bit I found that Sql server 2014 was in the program list. I ran the management Studio but could not attach to the local instance.

I then started the Sql Server 2014 64 Installation Center (as administrator) and Selected to repair an installation. It went through without any problems at that point. Then the configuration manager appeared in the start menu and I was able to start the DB server instance and all seems fine..

Don't know it that will help anyone.. Just thought I'd post what worked for me..

Good Luck..

0

Have you checked if any previous versions of SQL are installed ? If so, delete them first, and the related components and try again running as an administrator

  • Its a fresh installation on this PC, by default some SQL server components are installed when I installed VS 2015 as they are pre-requisites for Visual studio. I was running setup as an administrator. – JPReddy Nov 12 '15 at 12:31
  • Yes I tried killing it but it ends up as invalid installation. SSMS shortcut is there but it doesn't load at all. – JPReddy Nov 12 '15 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.