0

So I have 4 nodes running on some fast but smallist (ram wise) vps machines. This is very cool but they are using 100% of the memory available. I need to turn off performance schema and possibly lower some other settings to get this running at or near 7-800 mbs.

Before I try to do service mysqld stop, I thought I better ask.

2
  • You shouldn't use an even number of nodes if possible since it is easier to get into no quorum situation. – G-Nugget Feb 1 '16 at 19:08
  • Okay thanks I now have it at 5 nodes and will grow in odds. – user1669039 Feb 5 '16 at 22:53
0

So I will chime in the answer here now that I have done this. So after tuning the mysqld settings I did a plain old service mysql restart and it worked perfectly. As long as you have EDIT please see above, grow in odds with at least 3 running running it does not seem to care at a restart.

1
  • i had to reinstall whole mariadb from root after tryign everyitng – Ciasto piekarz Nov 27 '20 at 23:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.