0

When I run show variables like 'have_partitioning'; it return empty record. When I run show plugins I got this result partition | ACTIVE | STORAGE ENGINE|NULL | GPL| My MySQL version is 5.6.29 and I'm running it in CentOS. What I have to do to get Yes when I run 'show variables like 'have_partitinoing

  • 1
    "What I have to do to get" -- Sorry; the earth has moved out from under you. Why do you have to run that old query? Why do you need to ask anything other than Version >= 5.1 ? – Rick James Apr 4 '16 at 23:11
0

have_partitioning variable is removed from MySQL version is 5.6.29. That's why it is not showing.Instead of it you can use show plugins for knowing partition is enabled or not.If status value is Active then it is enabled.You can also disable partition by adding skip-partition=True while starting mysql server.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.