0

Recently I have installed a fresh version of sql server 2016 RC. I get an error when I try to import a bacpac file from azure.

SQL72012 Generate drop statements for objects that are in the target database but that are not in the source' check box...

Could not allocate space for object ‘’ in database ‘’ because the ‘PRIMARY’ filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional files to the filegroup, or setting autogrowth on for existing files in the filegroup.

I see that "Space Available" field in the Database properties shows 0,87 Mb. I have more than 1 TB available in the local server, so how can I increase this value or fix the above problem?

migrated from stackoverflow.com May 23 '16 at 14:38

This question came from our site for professional and enthusiast programmers.

  • Do you have hard drive partitions? It could be that your DB file is on a partition that is almost out of space. – Michael Z. May 23 '16 at 15:57
  • In the Files section of Database Properties, you can see the size and growth settings; is the maximum size set very low like 1MB? What is the growth increment? – Fred Shope May 23 '16 at 20:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy