1

I have an issue while trying to install SQL Server 2014 (Reporting Service only).

During the Installation process i get the following error and the installation ends with Failed to install the followings:

Reporting Service - Native

Error:

TITLE: Microsoft SQL Server 2014 Setup

The following error has occurred:

Error writing to file: Microsoft.SqlServer.Rmo.dll. Verify that you have access to that directory.

Click 'Retry' to retry the failed action, or click 'Cancel' to cancel this action and continue setup.


I have Administrative privilege on the server with full control of all folders\paths.

Please if you have an answer for this ,share it with me !

Thanks Osama Waly

3
  • Did you launch the installation as administrator - run as admin ?
    – Kin Shah
    Aug 16 '16 at 21:25
  • Run process explorer and see if there are any open handles on that filename. Aug 17 '16 at 0:55
  • 1
    Look in this directory: C:\Program Files\Microsoft SQL Server\120\Setup Bootstrap\Log There should be a subdirectory for every installation attempt. In that subdirectory, review the log files for a more detailed error message.
    – AMtwo
    Aug 17 '16 at 1:44
1

Turns out that there was problem with the downloaded media. Tried another source and it worked fine.

Thanks

1
  • Could you mark this answer as the solution? Helps keep the SSRS tag nice and tidy. It's ok to mark your own answer as the solution.
    – John K. N.
    Dec 22 '16 at 10:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.