5

I've come across the abnormal situation, and can't understand what happens.

I am connecting databases using PL/SQL Developer 8.0.4.1514(I've also tried v7,but same) . Sometimes(When I am trying to log on, or when I open another session, or when I am trying to run query in previously opened session) this error message appears

enter image description here

Sometimes after 3 tries error resolves(using the same password on each try), sometimes it needs one try to resolve...

What may be the reason?

Thank you ...

  • I suspect you're typing the password incorrectly ;) As an aside, what are you doing that requires you to connect as SYS ? – Philᵀᴹ Mar 28 '12 at 10:28
  • @Phil thank you for your response. I will explain by example. I copied the password, pasted and tried to logon-> appeared error. Tried the next time by the same way -> again error, tried again by the same way(I mean pasted password) and logged on successfully. (Strange) – kupa Mar 28 '12 at 10:37
  • This seems like an application issue. Have you contacted support for PL/SQL Developer? You could also download version 9 to see if the problem still exists there. – Leigh Riffel Mar 28 '12 at 14:00
  • 1
    @LeighRiffel I also think that this is PL/SQL Developer issue.. Now I created user with password expire and after connecting , there appeared as usual password changer window.. after trying to set new password(pressing OK) the same error happened. – kupa Mar 28 '12 at 15:55
  • It's a version incompatibility issue. Try with a more recent version for Oracle 11g R2. – user21081 Mar 10 '13 at 8:36
1

PL/SQL Developer will remember your most recent windows. If you close the application without closing your windows, it will attempt to authenticate to restart your old sessions. This can become a nuisance if you work in several environments. Try making it habit to close everything before closing the application. You may also try upgrading the application as user21081 suggested.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.