0

I am running the universal installer for 64-bit ODAC 12c Release 1 (12.1.0.1.0) for Windows x64 on Windows Server 2012 R2 box. Screenshot of Oracle version below.

I have completed the installer properly many times, but this time I have run the installer with correct parameters (this has been a repetitive task) and the installer completes, except in (Not Responding) state.

I have checked the logs here C:\Program Files\Oracle\Inventory\logs and the last line looks as my other successful installs.

INFO: no. of sets of tools to be run: 0 
INFO: ca page to be shown: false
INFO: exitonly tools to be excuted passed: 0
INFO: 
*** End of Installation Page***
The installation of Oracle Data Access Components for Oracle Client was successful.

enter image description here

enter image description here

Did this in fact mean that Oracle has installed correctly?

  • I was able to successfully run sqlplus from cmd prompt - select dual from sysdate and got back an expected response.. This is needed for my app, so I will know soon if installation is good or not.. otherwise, I need to remove everything Oracle and try again. – Andrew William Ross Dec 12 '16 at 20:00
1

I wonder if there is a modal window that is under your current installer window that is waiting for you to click finished/done...

  • 3
    I would give the same answer. I had such problem twice installing Oracle 12c and there was a window hidden under main installer. Try Alt+Tab to find if there is other window. @AndrewWilliamRoss – Kacper Dec 12 '16 at 22:11
  • No windows are open under the installer fellas.. – Andrew William Ross Dec 15 '16 at 19:47
1

Looks like the setup was not complete. I needed to [remove everything Oracle].1 and reinstall.

Once that was completed, I ran the installer again, and it completed successfully.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.