6

Has anyone ever put together a version compatibility matrix for pgAdmin versions and PostgreSQL versions?

https://www.pgadmin.org/download/windows.php

https://www.postgresql.org/download/windows/

1

PostgreSQL versions 9.5 and above are incompatible with pgAdmin 3.

Attempting to connect gives the message:

The server you are connecting to is not a version that is supported by this release of pgAdmin III. pgAdmin III may not function as expected. Supported server versions are 8.4 to 9.4.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.