1

I'm using Oracle 11g database in a Windows environment. I've installed Oracle database software only, but now I'm in need of enterprise manager. Initially I tried to start them using the below commands.

C:\>set ORACLE_UNQNAME=testdb

C:\>emctl status dbconsole

This didn't work as my service for DB console was not up. Then, I tried starting the service which showed up the following error.

enter image description here

enter image description here

Can anyone please help me in resolving this error?

5
  • Is the listener working?
    – Scorpion99
    Feb 1, 2017 at 10:15
  • Yes, it's working and also my database is working properly.
    – akr
    Feb 1, 2017 at 11:12
  • What does it say in the system event log? Feb 1, 2017 at 12:08
  • Attaching the event log message above.
    – akr
    Feb 1, 2017 at 12:15
  • Have you tried emctl start dbconsole and then opening the Entreprise Console?
    – John K. N.
    Feb 1, 2017 at 12:23

1 Answer 1

1

Make sure you're running the CMD window "As Administrator". You will also need to set the ORACLE_SID variable.

 set ORACLE_SID=MyOracleSID
 emctl start dbconsole

It should provide a more detailed error message at this point, if it does fail.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.