0

Does the version of MySql Library have the same impact as the version of MySql server when it comes to other software requirements?

Example: I run Magento 1.9.3, which specifies MySQL 5.6 as a minimum requirement. If my web server installation is running MySql Library of an older version (5.1.73), what problems will this cause, if any?

I can't seem to find any definitive answer out there regarding this detail?

1 Answer 1

0

(A pseudo-answer, since it has been several weeks.)

Libraries tend to work across a wide range of server versions. I cannot address the specifics here, but suspect there would not be an issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.