11

Somehow, I clicked on something the wrong way and popped the output pane out into a separate window from the query pane. I've tried restarting my computer, restarting PgAdmin III, but nothing fixes it. It's really annoying, and very hard to work with if I have more than one query window open.

Hopefully the image shows what I'm talking about.

enter image description here

What can I do to pop the output pane back into the bottom of the query pane?

0

4 Answers 4

2

Just Drag the output pane to the bottom of the window.
That should be enough.

BTW: I'm using pgAdmin III in linux Fedora 23.

2
  • 1
    Honestly, this doesn't work with my particular version, but I think it could be chalked up to the vagaries of version and OS. I am dragging the window all over the place, and it is not popping in. But I do appreciate the response. I can hear our data architect in my mind, telling me to upgrade to PG Admin IV.
    – dlb8685
    May 22, 2017 at 20:32
  • Doesn't work in later versions either. Whoever designed this needs to go back to UX school.
    – Nello
    Oct 12, 2022 at 2:31
14

Go to File-> Reset layout This will merge the outputpane to the bottom of the screen.

1
  • Worth adding that "Reset Layout" also throws away all your current work.
    – Nello
    Oct 12, 2022 at 2:32
1

Go in view option and check mark the default view. This will put back the output pane to default view.

1
  • This option doesn't appear to be present in later versions of PgAdmin
    – Nello
    Oct 12, 2022 at 2:36
0

To be a bit more specific: dragging the output pane and dropping it directly over the bottom, horizontal scroll bar popped it back into the bottom of the query pane for me. In other words, release once the cursor is right over that bottom scroll bar.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.