I just installed Oracle 11g into my machine. I was about to shut down a database instance, and Oracle asked me for username and password, I provided the credentials I used to login into the web system, and it said that the credentials were wrong.

I googled how to change credentials, so I logged in into SQL Plus and did the following:

   ALTER USER sys IDENTIFIED BY "my_new_password";

then I tried to shut down the database instance logging in with the user sys and the new password and oracle still complaint about wrong credentials. Then I logged off, and when I tried to log in with my username and password they didn't work. I tried to login with sys and the new password and it didn't work, and now I completely out of the database management web site, and I can't do anything.

I do not know where to go from here, I'm working in a Windows 7 Machine.

  • 1
    Are you trying to login as "sys" or "system"? They are different. Here's a posting that explains the difference between the two: dba.stackexchange.com/questions/405/…
    – Aaron
    Commented May 8, 2012 at 12:02
  • your sys password is case sensitive as you mentioned in " ". Use my_new_password in lower case letters.
    – user8642
    Commented May 8, 2012 at 13:22
  • Are you talking about shutting down Oracle via Enterprise Manager (the web-based GUI)? Or via a command-line? Enterprise Manager will request operating system credentials (on Windows, a Windows username & password that is in the ORA_DBA group) in order to start and stop certain services. A command-line tool will not (since, after all, you're using your operating system privileges inherently in that environment). Commented Mar 13, 2013 at 11:56

2 Answers 2


I had the same issue, checked ORA_DBA group and it was OK, reconnected through command line using SYS account -> worked, then reconnected to webapp -> worked!


You mentioned you were on a Windows machine and a brand new DB. A problem I've run into is the ORA_DBA group. Windows has a habit of not allowing you to log into an Oracle DB with high level credentials if your OS account is not in the ORA_DBA group. We found this problem when we migrated to Windows 2008. I have no experience with Windows 7, but feel like its a safe assumption that it has a security setup similar to 2008, and this may be your problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.