0

I downloaded ExpressAndTools 64BIT\SQLEXPRWT_x64_ENU.exe from Microsoft. When I tried to install it I get the following error:

enter image description here

But it does not say exactly what I have missing.

My environment is configured as follows:

  • Windows 7 Ulitimate 64 bits
  • 4 GB of RAM and enough HDD space
  • Intel i3 processor (enough for SQL SERVER 2014)
  • .Net 3.0, 3.5, 4.0 installed on my computer

Still it says something is wrong without even telling me what.

How to solve that issue?

7
  • It seems you haven't meet the Config requirements. Check this link msdn.microsoft.com/en-us/library/ms143506(v=sql.120).aspx – CR241 Jul 13 '17 at 16:32
  • 3
    The error is saying you don't have the proper OS Version or Service Pack level. You say you're running Windows 7 Ultimate 64 bit but does it have SP1? – Sean Gallardy - Retired User Jul 13 '17 at 16:37
  • @SeanGallardy true I don t have SP1... Did not think it was required – Jason Krs Jul 13 '17 at 16:40
  • @ Oh yeah Sean I just checked.. SP1 is required... My mistake – Jason Krs Jul 13 '17 at 16:42
  • 1
    @SeanGallardy I updated my Windows with SP1 and all .Net versions but I still get the sme error – Jason Krs Jul 14 '17 at 11:54
1

If you can open the SQL Server Installation Center with this installer it will give you a lot of useful info.

In the Planning section you can find the Hardware & Software requirements. Or: https://msdn.microsoft.com/en-us/library/ms143506(v=sql.120).aspx

1
  • 1
    The problem is that I can't even open the the installer. The only thing I get when I double click setup is the popup I posted. I updated my OS to SP1 plus all .Net versions but I still get the same popup – Jason Krs Jul 14 '17 at 11:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.