1

I am trying to connect PowerBi to a local SQL Server instance.

It has previously worked with a direct Windows Authentication. I tried changing it to a SQL Server Authentication. No luck.

I have specified which login type it was referring to.

The error it reports: "We couldn't authenticate with the credentials provided". I logged in without issues on both authentication methods in SQL Server Management Studio - works perfectly.

What else can I try?

  • In File | Options and settings | Data source settings, you can go in and edit the credentials of your existing data sources. – Sami Sep 4 '17 at 18:22
  • I have been changing my credentials there, no luck. @Sami – Rijnhardt Kotze Sep 5 '17 at 7:08
  • You mean a local instance through the data gateway? Can you provide screenshots of your data source? – Tom V Sep 5 '17 at 8:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.