2

I have installed Oracle 12c Standard Edition on one of my Windows 7 LAN desktops. Installation went fine. I created ORCL Container and ORCLPDB pluggable database during install. I can log in to Oracle SQLPLUS using SYS & SYSTEM passwords.

I can as well login to Oracle Web Enterprise Manager (It runs on https://(hostname):5500/em ) using SYS & SYSTEM passwords without specifying any database. However in case of Web Enterprise Manager the moment I choose a database container (See the screenshot, left side login prompt) despite entering correct userid/password it prompts for yet another weblogin prompt. I am clueless what to enter here.

I tried SYS & SYSTEM passwords but it did not help. During installation, it asked for an additional admin password that too does not work here. I also tried unlocking XDB & Anonymous accounts and restarted Database & listener but it did not help. tnsnames.ora has entries for both ORCL & ORCLPDB.

Does anyone have any idea what this login is for and how to proceed further?

Thanks.

enter image description here

6

You should enable global port for EM Express to Manage a CDB and the PDBs, execute:

exec dbms_xdb_config.SetGlobalPortEnabled(TRUE)
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.